<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0" >
    <link rel="profile" href="https://gmpg.org/xfn/11">

            <title>Stateline Bridal Show &#8211; #1 Source for Everything Wedding!</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stateline Bridal Show &raquo; Feed" href="http://www.statelinebridalshow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stateline Bridal Show &raquo; Comments Feed" href="http://www.statelinebridalshow.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.statelinebridalshow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:300,700&#038;subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.statelinebridalshow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='iconize-styles-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/iconize/css/iconize.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='iconize-default-font-styles-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/iconize/css/iconize-fonts.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.statelinebridalshow.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='iconize-dashicons-font-styles-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/iconize/css/dashicons.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='electron-bootstrap-css'  href='http://www.statelinebridalshow.com/wp-content/themes/electron/css/bootstrap.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='electron-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COswald%3A400%2C300%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='electron-font-awesome-css'  href='http://www.statelinebridalshow.com/wp-content/themes/electron/fonts/font-awesome/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='electron-color-css'  href='http://www.statelinebridalshow.com/wp-content/themes/electron/css/color.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='electron-typography-css'  href='http://www.statelinebridalshow.com/wp-content/themes/electron/css/typography.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='electron-main-style-css'  href='http://www.statelinebridalshow.com/wp-content/themes/electron/css/style.css?ver=1.6.0' type='text/css' media='all' />
<style id='electron-main-style-inline-css' type='text/css'>
.container{max-width: 1170px;}.breadcrumb-bg { background-color:#4187c9;background-image:url(http://weddingexpo.alphamediavanity.com/wp-content/uploads/sites/69/2016/01/ThinkstockPhotos-514375640-1.jpg);}body { background-color:#fff;}html, body, div, p, table, tr, td, th, tbody, tfoot, ul, li, ol, dl, dd, dt, fieldset, blockquote, cite, input, select, textarea, button, a, section, article, aside, header, footer, nav, span,h1 span, h2 span{}h1, h1 span, h2, h3, h4, h5, h6, h6 a, .styled div span, .join, .btn, .phone, .offer h1.small span {font-family: "Oswald"; }h1{}h2{}h3{}h4{}h5{}h6{}.sidebar .widget-title{}#footer{}.post-wrap ul li:before, .tab-content ul li:before,.price span, h1 span, i.prime, ul.list-default li:before, .offer h1, .tab-content h3 i, h1 span, h2 span, #upcoming .item .info i, .standard-menu.visible .navbar-default .navbar-nav > li > a i, .standard-menu.visible .navbar-default .navbar-nav > li > a span, .standard-menu.visible .navbar-nav li .sub-nav li a i {color: #bfffff;} p.entry-footer a,.prime .dblBorder:hover, .prime .dblBorder:hover .dblBorderChild {border-color: #bfffff;}#slides h3, .btn-primary, .BGprime, h3 span, .option li:hover, .btn-primary, .btn-dark:hover, a.top, .sqaureIconPrime, .owl-theme .owl-controls .owl-buttons div, #upcoming .item:hover, .standard-menu.BGlight .navbar-default .navbar-nav > li:hover, .navbar-nav li .sub-nav li:hover > a, .eventData .btn:hover, #contact_form input[type="submit"]:hover, .subscribe input[type=submit] {background-color: #bfffff;} #celebs .item i, .main-menu li:hover > a i, .main-menu li:hover > a span, #venue strong, #venue label {color: #bfffff;}.secondary .dblBorder:hover, .secondary .dblBorder:hover .dblBorderChild {border-color: #bfffff;}#slides .slide .slide-caption .container span, .pricing .package .inner, .pricing hr, #testimonial-slider span, #subscribeForm input[type="text"] {border-color: #bfffff;}.BGsecondary, .option li, .btn-default, #testimonial-slider .carousel-indicators li.active, .galleryImg > a span, .sqaureIconSec, .owl-theme .owl-controls .owl-page span, .tabs-left li.active, .nav-tabs > li.active > a, .nav-tabs > li.active > a:hover, .nav-tabs > li.active > a:focus, .nav-tabs > li > a:hover, .nav-tabs > li > a:focus, .pricing .package:hover, #upcoming .item .img, #testimonial-slider .carousel-indicators li, #slides, #venue .btn:hover, .featureBox:hover .sqaureIconPrime {background-color: #bfffff;}.BGlight, .services, #upcoming .item, .standard-menu.BGlight.visible {background-color: #f8f8f8;}h1, h2, h3, h4, h5, h6, h6 a, .phone small, .offer h1 span, .standard-menu.BGlight.visible .navbar-default .navbar-nav > li > a, .features p {color: #273034;}#slides .slide .slide-caption .container h3 span, .BGdark, .phone:hover .BGsecondary, .btn:hover, .middleBox, .btn-dark, .galleryImg, .social ul li a i, ul.tabs-left, #venue h2, .experts .highlightBox, #slides .slide .img {background-color: #273034;}nav.nav, .standard-menu.BGdark, .eventData .dblBorder:hover .dblBorderChild, .off-canvas-menu.BGdark {background-color: #232323 !important;}#subscribeForm input[type="email"] {border-color: rgba( 191, 255, 255, 0.8 );}.contactForm .form-control:focus, .sqaureIconPrime, .subscribe input[type=submit] {-webkit-box-shadow: 0 0 0 0.26em rgba( 191, 255, 255, 0.5 );-moz-box-shadow: 0 0 0 0.26em rgba( 191, 255, 255, 0.5 );box-shadow: 0 0 0 0.26em rgba( 191, 255, 255, 0.5 );}.BGprime.opaque {background-color: rgba( 191, 255, 255, 0.8 );}.BGsblue.opaqueBG, .member .info {background-color: rgba( 191, 255, 255, 0.8 );}.highlight-overlay.light-overlay:after,.features .boxBg {background-color: rgba( 191, 255, 255, 0.3 );}.sqaureIconSec, .featureBox:hover .sqaureIconPrime {-webkit-box-shadow: 0 0 0 0.26em rgba( 191, 255, 255, 0.5 );-moz-box-shadow: 0 0 0 0.26em rgba( 191, 255, 255, 0.5 );box-shadow: 0 0 0 0.26em rgba( 191, 255, 255, 0.5 );}.fa-calendar {display: none;}.item h4 {font-size: 35px;}.page-block {position: relative;padding: 2.35em 0;overflow: hidden;}
</style>
<link rel='stylesheet' id='electron-style-css'  href='http://www.statelinebridalshow.com/wp-content/themes/electron/style.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/modernizr.custom.js?ver=5.6.1' id='electron-modernizr-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/html5.js?ver=3.7.3' id='electron-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://www.statelinebridalshow.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.statelinebridalshow.com/wp-json/wp/v2/pages/30" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.statelinebridalshow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.statelinebridalshow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="http://www.statelinebridalshow.com/" />
<link rel='shortlink' href='http://www.statelinebridalshow.com/' />
<link rel="alternate" type="application/json+oembed" href="http://www.statelinebridalshow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.statelinebridalshow.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.statelinebridalshow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.statelinebridalshow.com%2F&#038;format=xml" />
<script src="https://campaign.aptivada.com/widget.js"></script><style>/* CSS added by WP Meta and Date Remover*//* Remove meta from post */
.entry-meta {
display:none !important;
}

/* Remove meta from home page */
.home .entry-meta { 
display: none; 
}
/* WPTheme 2015 Metadata Removal */
.entry-footer {
display:none !important;
}

/* WPTheme 2015 Metadata Removal */
.home .entry-footer { 
display: none; 
}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"frontpage","pagePostType2":"single-page","pagePostAuthor":"Alpha Media"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TP59GL7');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/cropped-weddingexpo-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/cropped-weddingexpo-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/cropped-weddingexpo-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/cropped-weddingexpo-512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="home page-template page-template-templates page-template-one-page page-template-templatesone-page-php page page-id-30 one-page-layout wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TP59GL7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <!-- ::: START HEADER ::: -->
<header id="top" class="off-canvas-menu">
    <div class="container">
        <div class="row">
            <div class="col-md-3 col-sm-3 col-xs-6 logo">
                <a title="Stateline Bridal Show" href="http://www.statelinebridalshow.com/" rel="home">
                    <img class="img-responsive" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2021/01/StateLineBridalShow-Logo-WH.png" alt="Stateline Bridal Show" /></a>
            </div>
            <div class="col-md-9 col-sm-8 col-xs-6 rightnav">
                
                                    <ul class="list-inline">
                        <li class="phone text-left">
                            <i class="fa fa-phone round BGprime"></i>
                            Call Us: 
                             <strong>312.555.1213</strong>                        </li>
                        <li>
                            <a id="nav-expander" class="nav-expander">
                                <i class="fa fa-bars fa-lg white"></i>
                            </a>
                        </li>
                    </ul>
                
                
            </div>
        </div><!-- end row -->
    </div><!-- end container -->
    
    <nav id="menu" class="nav"><ul id="menu-homepage" class="list-unstyled main-menu"><li class="text-right"><a href="#" id="nav-close"><i class="fa fa-close"></i></a></li><li><a href="#home"><i class="fa fa-home"></i>HOME</a></li><li id="nav-menu-item-945" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="#featured" class="menu-link main-menu-link"><i class="fa fa-plus"></i> FEATURED</a></li>
<li id="nav-menu-item-944" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="#about" class="menu-link main-menu-link"><i class="fa fa-plus"></i> ABOUT</a></li>
<li id="nav-menu-item-1040" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="#sandals-resorts" class="menu-link main-menu-link"><i class="fa fa-plus"></i> HONEYMOON</a></li>
<li id="nav-menu-item-946" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="#categories" class="menu-link main-menu-link"><i class="fa fa-plus"></i> SHOW CATEGORIES</a></li>
</ul></nav>
    <!-- END NAVIGATION -->

</header>
<!-- ::: END ::: -->    <div id="home">
        <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="slides"><div class="slides-container"><div class="slide active">
                    <div class="img"><img src="http://weddingexpo.alphamediavanity.com/wp-content/uploads/sites/69/2016/01/WEDDING-SLIDE1-1.jpg" alt="SATURDAY, SEPTEMBER 30TH" class="img-responsive"></div>
                    <div class="slide-caption">
                        <div class="container">
                            <div class="box">
                            <h1>SATURDAY, SEPTEMBER 30TH</h1>
                            <span>Columbia Metropolitan Convention Center</span>
                            </div>
                        </div>
                    </div>
                </div><!-- end slide1 --><div class="slide">
                    <div class="img"><img src="http://weddingexpo.alphamediavanity.com/wp-content/uploads/sites/69/2016/01/WEDDING-SLIDE1-1.jpg" alt="SATURDAY, SEPTEMBER 30TH" class="img-responsive"></div>
                    <div class="slide-caption">
                        <div class="container">
                            <div class="box">
                            <h1>SATURDAY, SEPTEMBER 30TH</h1>
                            <span>Columbia Metropolitan Convention Center</span>
                            </div>
                        </div>
                    </div>
                </div><!-- end slide1 --><div class="slide">
                    <div class="img"><img src="http://weddingexpo.alphamediavanity.com/wp-content/uploads/sites/69/2016/01/WEDDING-SLIDE2-1.jpg" alt="SATURDAY, SEPTEMBER 30TH" class="img-responsive"></div>
                    <div class="slide-caption">
                        <div class="container">
                            <div class="box">
                            <h1>SATURDAY, SEPTEMBER 30TH</h1>
                            <span>Columbia Metropolitan Convention Center</span>
                            </div>
                        </div>
                    </div>
                </div><!-- end slide1 --></div><div class="slides-navigation">
                <a class="prev sqaureIconSec" href="#"> <i class="fa fa-chevron-left"></i></a>
                <a class="next sqaureIconSec" href="#"> <i class="fa fa-chevron-right"></i></a>
            </div><!-- end slides-navigation --><div class="shapes absShape">
                <div class="shape1 absShape"></div>
                <div class="shape2 absShape"></div>
                <!-- <div class="gradient absShape"></div>-->
            </div><div class="holder"><i class="fa fa-chevron-down moreArrow moving"></i></div><div class="container-fluid absShape">
                <div class="BGprime first col-md-6 col-sm-6 col-xs-12">
                    <div class="countdown styled" data-countdown-time="September 30, 2017 10:00:00"></div>
                </div>
                <div class="BGsecondary col-md-6 col-sm-6 col-xs-12">
                    <a class="btn join smooth" href="#pricing" title="Join the event">Buy Tickets</a>
                </div>
                
            </div></div></div></div></div></div>
            
    </div><!-- #home -->
				<section id="featured" class="section-featured section-no-padding section-connector-off" style="">
					<div class="container page-block">
						<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center"><span class="colorhighlight">FEATURED</span> LISTINGS</h2>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="upcoming" class="owl-carousel" data-autoplay="yes" data-column="4"  data-control="yes">
                    <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/Lehmann-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/lehmann-mansion/" title="Lehmann Mansion"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>Lehmann Mansion</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/Fun-Times-DJ-in-Illinois-1-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/fun-times-dj/" title="Fun Times DJ"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>Fun Times DJ</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/truck-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/mosquito-authority/" title="Mosquito Authority"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>Mosquito Authority</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="225" height="225" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/1.png" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/dick-barr/" title="The Dick Barr Group: Real Estate Consultants"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>The Dick Barr Group: Real Estate Consultants</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/pro-bev-pic-5-1-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/probevservice/" title="Professional Beverage Service"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>Professional Beverage Service</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/Metalwood-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/metalwood/" title="Metalwood Grill/McHenry Country Club"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>Metalwood Grill/McHenry Country Club</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/74802731_3150002018348597_1991154058265624576_o-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/valen/" title="Valen Studios Bridal Boutique"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>Valen Studios Bridal Boutique</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/Photobooth-5-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/one-of-a-kind-photo/" title="One of a Kind Photo Booth"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>One of a Kind Photo Booth</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/SANDALS_07_2019_MAIN_POOL_SHOT_7492-232-77-1-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/sandals-resorts-honeymoon/" title="Sandals Resorts"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>Sandals Resorts</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
                            <div class="item">
                    <div class="img">
                        <img width="343" height="343" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/Springhill-7-343x343.jpg" class="attachment-electront-blog-size size-electront-blog-size wp-post-image" alt="" loading="lazy" />                        <a class="sqaureIconPrime" href="http://www.statelinebridalshow.com/spring-hill-suites-chicago-waukegan-gurnee/" title="SpringHill Suites Chicago Waukegan/Gurnee"> <i class="fa fa-link"></i> </a>
                    </div>
                    <div class="info">
                        <h6>SpringHill Suites Chicago Waukegan/Gurnee</h6>
                        <i class="fa fa-calendar"></i>                     </div>
                </div><!-- end -->
            </div><!-- end-carousel --><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div></div></div></div></div>
						
					</div>

									</section>
 							<section id="about" class="section-about highlightBox BGdark highlight-overlay dark-overlay section-no-padding section-connector-off" style="background-image: url(http://weddingexpo.alphamediavanity.com/wp-content/uploads/sites/69/2016/01/bridebg.jpg)">
					<div class="container page-block">
						<div class="vc_row wpb_row vc_row-fluid vc_custom_1500042774370 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 30px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>WELCOME TO THE state line bridal show</h2>
<p style="text-align: center">Welcome to the State Line Bridal Show presented by Alpha Media and 1023XLC, 95WIIL Rock, 1050 WLIP and TUDN 1220.</p>
<p style="text-align: center">We&#8217;re your year round source of all things bridal in Lake County/Northern IL, Kenosha County/Southern, WI, and beyond.</p>
<p style="text-align: center">Browse to find great vendors for all aspects of your wedding, videos to allow you to get to know the faces behind the businesses, prizes, HONEYMOON GIVEAWAYS , and more!</p>
<p style="text-align: center">Check back regularly as we&#8217;ll continue to update with new content, new giveaways, and new vendors!</p>
<p style="text-align: center">Best of luck planning the best day of your life!</p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 60px"><span class="vc_empty_space_inner"></span></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
						
					</div>

									</section>
 							<section id="sandals-resorts" class="section-sandals-resorts BGdark section-no-padding section-connector-off" style="">
					<div class="container page-block">
						<div class="vc_row wpb_row vc_row-fluid vc_custom_1500042774370 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		<h2 class="wpb_heading wpb_singleimage_heading">Sandals Resorts</h2>
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.statelinebridalshow.com/sandals-resorts-honeymoon/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="640" height="400" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/012121-SandalsGiveaway-640x400-1.jpg" class="vc_single_image-img attachment-large" alt="" loading="lazy" /></a>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 0px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
						
					</div>

									</section>
 							<section id="categories" class="section-categories section-no-padding section-connector-off" style="">
					<div class="container page-block">
						<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 50px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center"><span class="colorhighlight">show</span> CATEGORIES</h2>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div>
<div class="vc_grid-container-wrapper vc_clearfix">
	<div class="vc_grid-container vc_clearfix wpb_content_element vc_basic_grid" data-initial-loading-animation="fadeIn" data-vc-grid-settings="{&quot;page_id&quot;:902,&quot;style&quot;:&quot;all&quot;,&quot;action&quot;:&quot;vc_get_vc_grid_data&quot;,&quot;shortcode_id&quot;:&quot;1606249986351-29dbde7e-b05f-0&quot;,&quot;tag&quot;:&quot;vc_basic_grid&quot;}" data-vc-request="http://www.statelinebridalshow.com/wp-admin/admin-ajax.php" data-vc-post-id="902" data-vc-public-nonce="41d9588a43">
		<style data-type="vc_shortcodes-custom-css">.vc_custom_1419250758402{background-color: #353535 !important;}.vc_custom_1419250916067{padding-right: 15px !important;padding-left: 15px !important;}</style><div class="vc_grid vc_row vc_grid-gutter-30px vc_pageable-wrapper vc_hook_hover" data-vc-pageable-content="true"><div class="vc_pageable-slide-wrapper vc_clearfix" data-vc-grid-content="true"><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/venues-1024x682.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/venues-1024x682.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/venues/" title="Venues" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Venues</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ></div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/beauty-1024x805.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/beauty-1024x805.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/salons/" title="Salons" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Salons</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ></div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/bridalsalons-1024x918.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/bridalsalons-1024x918.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/bridal-salons-boutiques/" title="Bridal Salons &amp; Boutiques" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Bridal Salons &amp; Boutiques</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ></div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/photography-1024x687.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/photography-1024x687.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/photography-video/" title="Photography &amp; Video" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Photography &amp; Video</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ><p>&nbsp; &nbsp;</p>
</div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/catering-1024x771.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/catering-1024x771.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/foodandbeverage/" title="Food and Beverage" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Food and Beverage</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ></div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/entertainment-683x1024.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/entertainment-683x1024.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/music-entertainment/" title="Music &amp; Entertainment" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Music &amp; Entertainment</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ><p>&nbsp; &nbsp;</p>
</div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/grande_antigua-1578-1024x681.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/grande_antigua-1578-1024x681.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/honeymoons/" title="Honeymoons" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Honeymoons</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ></div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/floral-1-1024x574.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2016/01/floral-1-1024x574.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/floral/" title="Floral" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Floral</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ></div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div><div class="vc_grid-item vc_clearfix vc_col-sm-4"><div class="vc_grid-item-mini vc_clearfix "><div class="vc_gitem-animated-block  vc_gitem-animate vc_gitem-animate-flipFadeIn"  data-vc-animation="flipFadeIn""><div class="vc_gitem-zone vc_gitem-zone-a vc-gitem-zone-height-mode-auto vc-gitem-zone-height-mode-auto-3-4" style="background-image: url('http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/ThinkstockPhotos-57565279-1024x680.jpg') !important;"><img src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2017/07/ThinkstockPhotos-57565279-1024x680.jpg" class="vc_gitem-zone-img" alt=""><div class="vc_gitem-zone-mini"></div></div><div class="vc_gitem-zone vc_gitem-zone-b vc_custom_1419250758402 vc-gitem-zone-height-mode-auto vc_gitem-is-link"><a href="http://statelinebridalshow.alphamediavanity.com/miscellaneous/" title="Home &amp; Miscellaneous" class="vc_gitem-link vc-zone-link"></a><div class="vc_gitem-zone-mini"><div class="vc_gitem_row vc_row vc_gitem-row-position-middle"><div class="vc_col-sm-12 vc_gitem-col vc_gitem-col-align- vc_custom_1419250916067"><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_title" ><div style="font-size: 22px;color: #ffffff;line-height: 1.2;text-align: center;font-family:Roboto;font-weight:500;font-style:normal" >Home &amp; Miscellaneous</div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_50 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_custom_heading vc_gitem-post-data vc_gitem-post-data-source-post_excerpt" ><div style="font-size: 14px;color: #ffffff;line-height: 1.3;text-align: center;font-family:Roboto;font-weight:300;font-style:normal" ></div></div></div></div></div></div></div></div><div class="vc_clearfix"></div></div></div></div>
	</div>
</div><div class="vc_empty_space"   style="height: 100px"><span class="vc_empty_space_inner"></span></div></div></div></div></div>
						
					</div>

									</section>
 							<section id="footer" class="section-footer BGdark section-no-padding section-connector-off" style="">
					<div class="container page-block">
						<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1100" height="552" src="http://statelinebridalshow.alphamediavanity.com/wp-content/uploads/sites/267/2021/01/StateLineBridalShow-Logo-WH.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></div>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 22px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center">© 2021 Alpha Media, LLC</p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/venues/">Venues</a></h3><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/miscellaneous/" title="Home and Miscellaneous">Home &amp; Miscellaneous</a></h3><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/foodandbeverage/">Food and Beverage</a></h3></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/floral/">Floral</a></h3><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/music-entertainment/">Music &amp; Entertainment</a></h3><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/honeymoons/">Honeymoons</a></h3></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/salons/">Salons</a></h3><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/photography-video/">Photography &amp; Video</a></h3><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://statelinebridalshow.alphamediavanity.com/bridal-salons-boutiques/">Bridal Salons &amp; Boutiques</a></h3></div></div></div></div><h3 style="color: #ffffff;text-align: left;font-family:Abril Fatface;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://weddingexpo.alphamediavanity.com/transportation/"></a></h3></div></div></div></div>
						
					</div>

									</section>
 			
	<!-- ::: START COPYRIGHT ::: -->
        <footer id="copyright" class="page-block-small BGprime">
            <div class="container text-center"> 
                <div class="row">

                    <p style="text-align: center;">© 2017 Alpha Media</p>
                </div><!-- end row -->
            </div><!-- end container -->
        </footer>
        <!-- ::: END MAP ::: -->

        <a href="#slides" class="top"><i class="fa fa-angle-up fa-lg"></i></a>
        
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_pageable_owl-carousel-css-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/assets/owl.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_animate-css-css'  href='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_roboto100100italic300300italicregularitalic500500italic700700italic900900italic-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_abril_fatfaceregular-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3Aregular&#038;ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.statelinebridalshow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/bootstrap.min.js?ver=5.6.1' id='electron-bootstrap-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/placeholders.js?ver=5.6.1' id='electron-placeholders-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/jquery.superslides.min.js?ver=5.6.1' id='electron-superslides-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/jquery.countdown.js?ver=5.6.1' id='electron-countdown-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/owl.carousel.min.js?ver=5.6.1' id='electron-carousel-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/custom.js?ver=5.6.1' id='electron-custom-js'></script>
<script type='text/javascript' id='electron-master-js-extra'>
/* <![CDATA[ */
var electron = {"ajaxurl":"http:\/\/www.statelinebridalshow.com\/wp-admin\/admin-ajax.php","ELECTRONURI":"http:\/\/www.statelinebridalshow.com\/wp-content\/themes\/electron","ELECTRONDIR":"\/www\/wp-content\/themes\/electron","CountdownText":["years","days","hrs","min","sec"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/js/master.js?ver=5.6.1' id='electron-master-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/themes/electron/css/rtl/owl.carousel.2/owl.carousel.min.js?ver=5.6.1' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.4.1' id='prettyphoto-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/owl.carousel.min.js?ver=6.4.1' id='vc_pageable_owl-carousel-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/bower/imagesloaded/imagesloaded.pkgd.min.js?ver=6.4.1' id='vc_grid-js-imagesloaded-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.4.1' id='vc_waypoints-js'></script>
<script type='text/javascript' src='http://www.statelinebridalshow.com/wp-content/plugins/js_composer/assets/js/dist/vc_grid.min.js?ver=6.4.1' id='vc_grid-js'></script>
   
</body>
</html>